Bots not Working Properly on Special Delivery

#ET|Beginners|
62.210.115.183:27961 // et.etclan.net:27961

Bots not Working Properly on Special Delivery

Postby WeaveR » Wed Aug 05, 2015 10:45 pm

Bots don't seem to know where they are going on the map Special Delivery, they seem to run around aimlessly when they get the objective, making it impossible to proceed with the map until the bot dies.

Watch the attached demo to see what I mean.
Attachments
brokenbots.dm_84
Demo showing the broken bots.
(543.63 KiB) Downloaded 52 times
Image
Image

"big dicks in yo ass is bad for your health"

User avatar
WeaveR
.
 
Posts: 493
Joined: Mon Dec 17, 2012 1:52 am
Location: USA, NY, Rochester.
Home-Game: Wolfenstein Enemy Territory
Favourite Weapon: AK-47
Wolfenstein ET Name: #ET|WeaveR|fuck
Steam Name: WeaveR
Clan Wars: 0

Re: Bots not Working Properly on Special Delivery

Postby FuRious » Thu Aug 06, 2015 9:45 am

Yes this bot is waitng about someone open the objective to drop the gold here :)

But yeah, we'll try to find a better bots way / objective for this map though. :P

Thanks to have reported the problem. :up:
Image

Image

Image

Image
User avatar
FuRious
.
 
Posts: 8231
Joined: Fri Feb 10, 2012 9:22 pm
Location: France, Lyon
Home-Game: Wolfenstein Enemy Territory
Favourite Weapon: My Knife
Wolfenstein ET Name: #ET|FuRi@u$|
Steam Name: etfurious1
Clan Wars: 0

Re: Bots not Working Properly on Special Delivery

Postby MaTT » Thu Aug 06, 2015 1:13 pm

FuRious wrote:Yes this bot is waitng about someone open the objective to drop the gold here :)

But yeah, we'll try to find a better bots way / objective for this map though. :P

Thanks to have reported the problem. :up:

The issue has already been resolved. ;)

Topic Locked
User avatar
MaTT
.
 
Posts: 3781
Joined: Fri Jun 17, 2011 12:07 pm
Location: England, East Sussex
Home-Game: Wolfenstein Enemy Territory
Favourite Weapon: Giulietta
Wolfenstein ET Name: #ET|TitaN*|
Steam Name: Mattipoika
Clan Wars: 0


Return to Beginners - ET 3.00

  • Advertisement