Problem punkbuster [lags]

Get Help, Tips & Tutorials on Using Your Computer.

Problem punkbuster [lags]

Postby Semperfi » Fri Feb 24, 2012 4:41 pm

Hello everyone, i have a big problem with punkbuster.

Every 3 seconds i have a lag for a 1 second, with cl_punkbuster 1..
But..
With cl_punkbuster 0 i dont have this problem...
Has anyone had this problem?

Thanks for fast reply..

Semperfi.
User avatar
Semperfi
.
 
Posts: 4
Joined: Fri Feb 24, 2012 2:35 pm
Location: Poland
Wolfenstein ET Name: #ET|Semperfi|
Clan Wars: 0

Re: Problem punkbuster [lags]

Postby Indi4n< » Fri Feb 24, 2012 4:48 pm

You need to update your pb, its very easy, just Click Here and download >>>>> PB Installer with automatically ETKEY generation <<<<<.
It`s quite easy to use: Simple run the installer, select the folder where your game et.exe is located and done, Hope this will help ;)
Image
User avatar
Indi4n<
.
 
Posts: 1370
Joined: Wed Jan 11, 2012 6:33 am
Location: Indi4
Favourite Weapon: MP40
Wolfenstein ET Name: #ET|Indi4n<|FU
Clan Wars: 0

Re: Problem punkbuster [lags]

Postby Semperfi » Fri Feb 24, 2012 4:55 pm

Its working! :D Love you : * Thanks a lot.
User avatar
Semperfi
.
 
Posts: 4
Joined: Fri Feb 24, 2012 2:35 pm
Location: Poland
Wolfenstein ET Name: #ET|Semperfi|
Clan Wars: 0

Re: Problem punkbuster [lags]

Postby Indi4n< » Fri Feb 24, 2012 4:57 pm

Np :)
Image
User avatar
Indi4n<
.
 
Posts: 1370
Joined: Wed Jan 11, 2012 6:33 am
Location: Indi4
Favourite Weapon: MP40
Wolfenstein ET Name: #ET|Indi4n<|FU
Clan Wars: 0


Return to Hardware/Software

  • Advertisement