Local Area Connection bug..

Get Help, Tips & Tutorials on Using Your Computer.

Local Area Connection bug..

Postby Mashood » Sat Aug 23, 2014 4:42 pm

Hey guys..
The reason why i posted this topic is that my pc is being retarted in using the local area connection..
Well its not the cable problem
the last time ive used it was before yesterday..
it worked fine untill ive Re-Enabled it
i tried to enable it but it couldnt connect..
ive thought that it was the connection problem but it wasnt
ive even used a new one too i tried to plug it in but it still says Not Connected
Ive even tried to use other pc and it works fine.. except this glitchy one
its windows 7 ultimate..
So if anyone have any tips for me i'd really appreciated
thx
Image
User avatar
Mashood
500 Post Milestone
 
Posts: 518
Joined: Tue Aug 20, 2013 7:45 am
Location: Afghanistan
Home-Game: Wolfenstein Enemy Territory
Wolfenstein ET Name: #ET|Masood
Steam Name: BadassCrafter
Clan Wars: 0

Re: Local Area Connection bug..

Postby MaTT » Sat Aug 23, 2014 5:20 pm

What kind of problems are you getting?
User avatar
MaTT
.
 
Posts: 3774
Joined: Fri Jun 17, 2011 12:07 pm
Location: England, East Sussex
Home-Game: Wolfenstein Enemy Territory
Favourite Weapon: 1.75 Turbo
Wolfenstein ET Name: #ET|TitaN*|
Steam Name: Mattipoika
Clan Wars: 0

Re: Local Area Connection bug..

Postby Mashood » Sun Aug 24, 2014 12:38 pm

The problem im getting is..
My Ethernet cable is plugged in but i dont receive anything that whether im connected..
It only says Not Connect
Ive even tested it in other pc.. the cable works fine..
Ive troubleshooted it and the only thing i see that it say is:
The ethernet is not plugged in or might be broken..
but thats not true..
Or maybe its my driver adapter..
Image
User avatar
Mashood
500 Post Milestone
 
Posts: 518
Joined: Tue Aug 20, 2013 7:45 am
Location: Afghanistan
Home-Game: Wolfenstein Enemy Territory
Wolfenstein ET Name: #ET|Masood
Steam Name: BadassCrafter
Clan Wars: 0

Re: Local Area Connection bug..

Postby MaTT » Sun Aug 24, 2014 2:05 pm

Ok, if you go to Start and type in cmd into the Search box and open cmd.exe it will come up with the command prompt. Type in ipconfig /all and see if you have any LAN connections listed there. If you can't find a LAN connection can you send me the output in the command prompt?
User avatar
MaTT
.
 
Posts: 3774
Joined: Fri Jun 17, 2011 12:07 pm
Location: England, East Sussex
Home-Game: Wolfenstein Enemy Territory
Favourite Weapon: 1.75 Turbo
Wolfenstein ET Name: #ET|TitaN*|
Steam Name: Mattipoika
Clan Wars: 0

Re: Local Area Connection bug..

Postby Mashood » Mon Aug 25, 2014 3:25 pm

Ive got the solution..
My big brother just opened the inside of the pc..
and i just realized that there was a sticky electric tape sticked at the plug of the ethernet cable...
Maybe have to clean it lol
Image
User avatar
Mashood
500 Post Milestone
 
Posts: 518
Joined: Tue Aug 20, 2013 7:45 am
Location: Afghanistan
Home-Game: Wolfenstein Enemy Territory
Wolfenstein ET Name: #ET|Masood
Steam Name: BadassCrafter
Clan Wars: 0


Return to Hardware/Software

  • Advertisement